Table of ContentsView in Frames

sp.firmware.upgrade.reqd

Message
sp.firmware.upgrade.reqd
Severity
WARNING
Description
This message occurs when the Service Processor (SP) firmware version and the Data ONTAP software version are incompatible and cannot communicate correctly about a particular capability.
Corrective action
Update the firmware version of the SP to the version recommended for your version of Data ONTAP. The firmware and update instructions are available on the NetApp Support Site. After you update the firmware, this message should no longer occur. If the message occurs again, contact technical support and explain that you already updated the firmware to the recommended version.