Table of ContentsView in Frames

Version requirements for SnapMirror source and destination systems

If any of your systems have active SnapMirror relationships, you must prepare and upgrade both source and destination systems. The destination system must run a clustered Data ONTAP or Cloud ONTAP version that is the same as or later than that of the source system.

The version of clustered Data ONTAP or Cloud ONTAP that is running on the destination system must be the same or later than the major version running on the source system.

The destination can run an earlier maintenance version, as long as it is the same major version.

For example, replication is supported in the following scenarios: Whereas replication from an 8.3 source to an 8.2.3 destination is not supported because the destination is running an earlier major version.